tocsin

PyPI/praisonai CVE-2026-40148: medium 6.5, EPSS 0.24%

PraisonAI Vulnerable to Decompression Bomb DoS via Recipe Bundle Extraction Without Size Limits

Action: Upgrade praisonai to 4.5.128 or later.

pip install praisonai==4.5.128

Affected

introducedfixedlast affected
04.5.128-

Fixed versions

4.5.128

Sources

CVE-2026-40148 · published · modified · JSON