tocsin

PyPI/gradio CVE-2024-0964: high 7.5, EPSS 0.96%

Gradio Path Traversal vulnerability

Action: Upgrade gradio to 4.9.0 or later.

pip install gradio==4.9.0

Affected

introducedfixedlast affected
04.9.0-

Fixed versions

4.9.0

Sources

CVE-2024-0964 · published · modified · JSON