PyPI/adyen: medium 5.3
Adyen APIs Library for Python timing attack vulnerability
Action: Upgrade adyen to 7.1.0 or later.
pip install adyen==7.1.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 2.2.0 | 7.1.0 | - |
Fixed versions
| 7.1.0 |
Sources
- osv: GHSA-f3q4-ggfp-jv34
- https://github.com/Adyen/adyen-python-api-library/issues/168
- https://github.com/Adyen/adyen-python-api-library/pull/170
- https://github.com/Adyen/adyen-python-api-library/commit/3292133dbc00ffc4cccfb92de672a76eaa587ca5
- https://github.com/Adyen/adyen-python-api-library
- https://github.com/pypa/advisory-database/tree/main/vulns/adyen/PYSEC-2023-1.yaml
published · modified · JSON