tocsin

PyPI/langflow CVE-2025-68478: high 7.1, EPSS 5.79%

External Control of File Name or Path in Langflow

Action: Upgrade langflow to 1.7.1 or later.

pip install langflow==1.7.1

Affected

introducedfixedlast affected
01.7.1-

Fixed versions

1.7.1

Sources

CVE-2025-68478 · published · modified · JSON