tocsin

PyPI/apache-iotdb CVE-2024-24780: critical 9.8, EPSS 1.44%

Apache IoTDB Vulnerable to Remote Code Execution

Action: Upgrade apache-iotdb to 1.3.4 or later.

pip install apache-iotdb==1.3.4

Affected

introducedfixedlast affected
1.0.01.3.4-

Fixed versions

1.3.4

Sources

CVE-2024-24780 · published · modified · JSON