tocsin

PyPI/lightrag-hku CVE-2026-61740: critical 9.3, EPSS 0.51%

LightRAG is Vulnerable to Authentication Bypass: hardcoded DEFAULT_TOKEN_SECRET and public /auth-status defeat LIGHTRAG_API_KEY protection

Action: Upgrade lightrag-hku to 1.5.4 or later.

pip install lightrag-hku==1.5.4

Affected

introducedfixedlast affected
01.5.4-

Fixed versions

1.5.4

Sources

CVE-2026-61740 · published · modified · JSON