tocsin

PyPI/copyparty CVE-2023-38501: medium 6.3, EPSS 9.25%

copyparty vulnerable to reflected cross-site scripting via k304 parameter

Action: Upgrade copyparty to 1.8.7 or later.

pip install copyparty==1.8.7

Affected

introducedfixedlast affected
01.8.7-

Fixed versions

1.8.7

Sources

CVE-2023-38501 · published · modified · JSON