tocsin

PyPI/pillow CVE-2020-35653: high 7.1, EPSS 1.64%

Pillow Out-of-bounds Read

Action: Upgrade pillow to 8.1.0 or later.

pip install pillow==8.1.0

Affected

introducedfixedlast affected
08.1.0-

Fixed versions

8.1.0

Sources

CVE-2020-35653 · published · modified · JSON