tocsin

PyPI/django CVE-2024-39614: high 7.5, EPSS 28.64%

Django vulnerable to Denial of Service

Action: Upgrade django to 4.2.14 or later.

pip install django==5.0.7
pip install django==4.2.14

Affected

introducedfixedlast affected
5.05.0.7-
4.24.2.14-

Fixed versions

5.0.74.2.14

Sources

CVE-2024-39614 · published · modified · JSON