tocsin

PyPI/apache-airflow-providers-samba CVE-2026-49818: medium 6.5, EPSS 0.62%

Apache Airflow has a Path Traversal issue

Action: Upgrade apache-airflow-providers-samba to 4.12.6 or later.

pip install apache-airflow-providers-samba==4.12.6

Affected

introducedfixedlast affected
04.12.6-

Fixed versions

4.12.6

Sources

CVE-2026-49818 · published · modified · JSON