tocsin

PyPI/langchain CVE-2023-39631: critical 9.8, EPSS 1.60%

Langchain vulnerable to arbitrary code execution via the evaluate function in the numexpr library

Action: Upgrade langchain to 0.0.308 or later.

pip install langchain==0.0.308

Affected

introducedfixedlast affected
00.0.308-

Fixed versions

0.0.308

Sources

CVE-2023-39631 · published · modified · JSON