tocsin

PyPI/tornado CVE-2012-2374: high 7.5, EPSS 1.36%

Tornado CRLF injection vulnerability

Action: Upgrade tornado to 2.2.1 or later.

pip install tornado==2.2.1

Affected

introducedfixedlast affected
02.2.1-

Fixed versions

2.2.1

Sources

CVE-2012-2374 · published · modified · JSON