tocsin

PyPI/picklescan CVE-2025-10157: high 8.3, EPSS 0.79%

Picklescan is Vulnerable to Unsafe Globals Check Bypass through Subclass Imports

Action: Upgrade picklescan to 0.0.31 or later.

pip install picklescan==0.0.31

Affected

introducedfixedlast affected
00.0.31-

Fixed versions

0.0.31

Sources

CVE-2025-10157 · published · modified · JSON