PyPI/keystone CVE-2016-4911: medium 4.3, EPSS 1.40%
OpenStack Identity Keystone Improper Access Control
Action: Upgrade keystone to 9.0.1 or later.
pip install keystone==9.0.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 9.0.0 | 9.0.1 | - |
Fixed versions
| 9.0.1 |
Sources
- osv: GHSA-f82m-w3p3-cgp3
- https://nvd.nist.gov/vuln/detail/CVE-2016-4911
- https://github.com/openstack/keystone/commit/0d376025bae61bf5ee19d992c7f336b99ac69240
- https://github.com/openstack/keystone/commit/ee1dc941042d1f71699971c5c30566af1b348572
- https://bugs.launchpad.net/keystone/+bug/1577558
- https://github.com/openstack/keystone
- https://github.com/pypa/advisory-database/tree/main/vulns/keystone/PYSEC-2016-38.yaml
- https://review.openstack.org/#/c/311886
- https://security.openstack.org/ossa/OSSA-2016-008.html
- http://www.openwall.com/lists/oss-security/2016/05/17/10
- http://www.openwall.com/lists/oss-security/2016/05/17/11
CVE-2016-4911 · published · modified · JSON