tocsin

PyPI/freetakserver CVE-2022-25510: high 8.8, EPSS 1.05%

Hard coded credentials in FreeTAKServer

Action: Upgrade freetakserver to 1.9.8.5 or later.

pip install freetakserver==1.9.8.5

Affected

introducedfixedlast affected
01.9.8.5-

Fixed versions

1.9.8.5

Sources

CVE-2022-25510 · published · modified · JSON