tocsin

PyPI/bsdiff4 CVE-2020-15904: high 7.8, EPSS 1.05%

bsdiff4 out-of-bounds write via patch file

Action: Upgrade bsdiff4 to 1.2.0 or later.

pip install bsdiff4==1.2.0

Affected

introducedfixedlast affected
01.2.0-

Fixed versions

1.2.0

Sources

CVE-2020-15904 · published · modified · JSON