tocsin

PyPI/crawl4ai CVE-2026-56259: high 8.2, EPSS 0.43%

Crawl4AI: LLM credential exfiltration in Docker server via request base_url and env: token resolution

Action: Upgrade crawl4ai to 0.8.8 or later.

pip install crawl4ai==0.8.8

Affected

introducedfixedlast affected
00.8.8-

Fixed versions

0.8.8

Sources

CVE-2026-56259 · published · modified · JSON