PyPI/apache-airflow CVE-2022-43985: medium 6.1, EPSS 1.83%
Apache Airflow Open Redirect vulnerability
Action: Upgrade apache-airflow to 2.4.2rc1 or later.
pip install apache-airflow==2.4.2rc1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.4.2rc1 | - |
Fixed versions
| 2.4.2rc1 |
Sources
- osv: GHSA-f9fq-78ch-4wmj
- https://nvd.nist.gov/vuln/detail/CVE-2022-43985
- https://github.com/apache/airflow/pull/27143
- https://github.com/apache/airflow/commit/9fb4814d29d934cef3b02fb3b2547f9fb76aaa97
- https://github.com/apache/airflow
- https://github.com/pypa/advisory-database/tree/main/vulns/apache-airflow/PYSEC-2022-42971.yaml
- https://lists.apache.org/thread/m13y9s5kw92fw9l8j4qd85h0txp4kfcq
CVE-2022-43985 · published · modified · JSON