tocsin

PyPI/trac CVE-2009-4405: high 7.5, EPSS 1.97%

Trac is vulnerable to improper policy checks and missing 'raw' role check in docutils

Action: Upgrade trac to 0.11.6 or later.

pip install trac==0.11.6

Affected

introducedfixedlast affected
00.11.6-

Fixed versions

0.11.6

Sources

CVE-2009-4405 · published · modified · JSON