tocsin

PyPI/bugsink CVE-2025-64508: high 7.5, EPSS 0.51%

Bugsink is vulnerable to unauthenticated remote DoS via crafted Brotli input

Action: Upgrade bugsink to 2.0.5 or later.

pip install bugsink==2.0.5

Affected

introducedfixedlast affected
02.0.5-

Fixed versions

2.0.5

Sources

CVE-2025-64508 · published · modified · JSON