tocsin

PyPI/pygments CVE-2015-8557: critical 9, EPSS 6.72%

Command Injection in Pygments

Action: Upgrade pygments to 2.1 or later.

pip install pygments==2.1

Affected

introducedfixedlast affected
1.2.22.1-

Fixed versions

2.1

Sources

CVE-2015-8557 · published · modified · JSON