tocsin

PyPI/nltk CVE-2026-12261: medium 5.3, EPSS 0.21%

NLTK downloader allows cross-package resource and model poisoning

Action: Upgrade nltk to 3.10.0 or later.

pip install nltk==3.10.0

Affected

introducedfixedlast affected
03.10.0-

Fixed versions

3.10.0

Sources

CVE-2026-12261 · published · modified · JSON