tocsin

PyPI/litellm CVE-2024-8984: high 7.5, EPSS 0.86%

LiteLLM Vulnerable to Denial of Service (DoS) via Crafted HTTP Request

Action: Upgrade litellm to 1.56.2 or later.

pip install litellm==1.56.2

Affected

introducedfixedlast affected
01.56.2-

Fixed versions

1.56.2

Sources

CVE-2024-8984 · published · modified · JSON