tocsin

PyPI/apache-airflow CVE-2021-26697: medium 5.3, EPSS 4.55%

Improper Authentication in Apache Airflow

Action: Upgrade apache-airflow to 2.0.1rc1 or later.

pip install apache-airflow==2.0.1rc1

Affected

introducedfixedlast affected
2.0.02.0.1rc1-

Fixed versions

2.0.1rc1

Sources

CVE-2021-26697 · published · modified · JSON