tocsin

PyPI/pyjwt CVE-2026-48524: low 3.7, EPSS 0.40%

PyJWKClient unbounded JWKS endpoint requests via attacker-controlled kid values (DoS)

Action: Upgrade pyjwt to 2.13.0 or later.

pip install pyjwt==2.13.0

Affected

introducedfixedlast affected
2.0.02.13.0-

Fixed versions

2.13.0

Sources

CVE-2026-48524 · published · modified · JSON