tocsin

PyPI/misp-maltego CVE-2020-12889: critical 9.8, EPSS 1.23%

Maltego incorrectly shares a MISP connection across users in a remote-transform use case

Action: Upgrade misp-maltego to 1.4.5 or later.

pip install misp-maltego==1.4.5

Affected

introducedfixedlast affected
01.4.5-

Fixed versions

1.4.5

Sources

CVE-2020-12889 · published · modified · JSON