tocsin

PyPI/picklescan CVE-2025-71355: high 7.6, EPSS 0.63%

Picklescan failed to detect to some unsafe global function in Numpy library

Action: Upgrade picklescan to 0.0.25 or later.

pip install picklescan==0.0.25

Affected

introducedfixedlast affected
00.0.25-

Fixed versions

0.0.25

Sources

CVE-2025-71355 · published · modified · JSON