tocsin

PyPI/praisonai CVE-2026-61439: high 7.5, EPSS 0.34%

PraisonAI: Prompt Injection Defense Bypassed for HIGH-Level Threats

Action: Upgrade praisonai to 4.6.78 or later.

pip install praisonai==4.6.78

Affected

introducedfixedlast affected
04.6.78-

Fixed versions

4.6.78

Sources

CVE-2026-61439 · published · modified · JSON