tocsin

PyPI/pyspark CVE-2019-10099: high 7.5, EPSS 1.30%

Sensitive data written to disk unencrypted in Spark

Action: Upgrade pyspark to 2.3.3 or later.

pip install pyspark==2.3.3

Affected

introducedfixedlast affected
02.3.3-

Fixed versions

2.3.3

Sources

CVE-2019-10099 · published · modified · JSON