tocsin

PyPI/label-studio CVE-2024-23633: medium 4.7, EPSS 0.59%

Cross-site Scripting Vulnerability on Data Import

Action: Upgrade label-studio to 1.10.1 or later.

pip install label-studio==1.10.1

Affected

introducedfixedlast affected
01.10.1-

Fixed versions

1.10.1

Sources

CVE-2024-23633 · published · modified · JSON