tocsin

PyPI/numpy CVE-2017-12852: high 7.5, EPSS 2.74%

Numpy missing input validation

Action: Upgrade numpy to 1.13.3 or later.

pip install numpy==1.13.3

Affected

introducedfixedlast affected
01.13.3-

Fixed versions

1.13.3

Sources

CVE-2017-12852 · published · modified · JSON