tocsin

PyPI/django CVE-2025-64459: critical 9.1, EPSS 19.26%

Django vulnerable to SQL injection via _connector keyword argument in QuerySet and Q objects.

Action: Upgrade django to 4.2.26 or later.

pip install django==5.2.8
pip install django==5.1.14
pip install django==4.2.26

Affected

introducedfixedlast affected
5.2a15.2.8-
5.0a15.1.14-
04.2.26-

Fixed versions

5.2.85.1.144.2.26

Sources

CVE-2025-64459 · published · modified · JSON