tocsin

PyPI/ansible CVE-2019-14905: medium 5.6, EPSS 0.71%

Externally Controlled Reference to a Resource in Another Sphere, Improper Input Validation, and External Control of File Name or Path in Ansible

Action: Upgrade ansible to 2.7.16 or later.

pip install ansible==2.7.16
pip install ansible==2.8.8
pip install ansible==2.9.3

Affected

introducedfixedlast affected
2.7.0a12.7.16-
2.8.0a12.8.8-
2.9.0a12.9.3-

Fixed versions

2.7.162.8.82.9.3

Sources

CVE-2019-14905 · published · modified · JSON