tocsin

PyPI/markdown2 CVE-2020-11888: medium 6.1, EPSS 1.93%

XSS in python-markdown2

Action: Upgrade markdown2 to 2.3.9 or later.

pip install markdown2==2.3.9

Affected

introducedfixedlast affected
02.3.9-

Fixed versions

2.3.9

Sources

CVE-2020-11888 · published · modified · JSON