tocsin

PyPI/apache-airflow CVE-2022-27949: high 7.5, EPSS 1.99%

Apache Airflow subject to Exposure of Sensitive Information

Action: Upgrade apache-airflow to 2.3.1 or later.

pip install apache-airflow==2.3.1

Affected

introducedfixedlast affected
02.3.1-

Fixed versions

2.3.1

Sources

CVE-2022-27949 · published · modified · JSON