tocsin

PyPI/django-celery-results CVE-2020-17495: high 7.5, EPSS 0.87%

django-celery-results Stores Sensitive Information In Cleartext

Action: Upgrade django-celery-results to 2.4.0 or later.

pip install django-celery-results==2.4.0

Affected

introducedfixedlast affected
02.4.0-

Fixed versions

2.4.0

Sources

CVE-2020-17495 · published · modified · JSON