tocsin

PyPI/pyspark CVE-2018-11760: medium 5.5, EPSS 0.60%

Pyspark User Impersonation Vulnerability

Action: Upgrade pyspark to 2.2.3 or later.

pip install pyspark==2.3.2
pip install pyspark==2.2.3

Affected

introducedfixedlast affected
2.3.02.3.2-
1.0.22.2.3-

Fixed versions

2.3.22.2.3

Sources

CVE-2018-11760 · published · modified · JSON