tocsin

PyPI/mistune CVE-2022-34749: high 8.6, EPSS 1.62%

Mistune vulnerable to catastrophic backtracking

Action: Upgrade mistune to 2.0.3 or later.

pip install mistune==2.0.3

Affected

introducedfixedlast affected
2.0.0a12.0.3-

Fixed versions

2.0.3

Sources

CVE-2022-34749 · published · modified · JSON