tocsin

PyPI/opencv-contrib-python CVE-2019-14492: high 7.5, EPSS 3.02%

Out-of-bounds Read and Out-of-bounds Write in OpenCV

Action: Upgrade opencv-contrib-python to 3.4.7.28 or later.

pip install opencv-contrib-python==3.4.7.28
pip install opencv-contrib-python==4.1.1.26

Affected

introducedfixedlast affected
03.4.7.28-
4.0.0.214.1.1.26-

Fixed versions

3.4.7.284.1.1.26

Sources

CVE-2019-14492 · published · modified · JSON