tocsin

PyPI/octoprint CVE-2023-41047: medium 6.5, EPSS 0.59%

OctoPrint vulnerable to Improper Neutralization of Special Elements Used in a Template Engine

Action: Upgrade octoprint to 1.9.3 or later.

pip install octoprint==1.9.3

Affected

introducedfixedlast affected
01.9.3-

Fixed versions

1.9.3

Sources

CVE-2023-41047 · published · modified · JSON