tocsin

PyPI/django CVE-2010-3082: medium 6.1, EPSS 1.92%

Cross-site scripting in django

Action: Upgrade django to 1.2.2 or later.

pip install django==1.2.2

Affected

introducedfixedlast affected
1.21.2.2-

Fixed versions

1.2.2

Sources

CVE-2010-3082 · published · modified · JSON