tocsin

PyPI/cinder CVE-2015-5162: high 7.5, EPSS 3.09%

OpenStack Cinder, Glance, and Nova contain Uncontrolled Resource Consumption

Action: Upgrade cinder to 7.0.2 or later.

pip install cinder==7.0.2
pip install cinder==9.0.0

Affected

introducedfixedlast affected
07.0.2-
8.0.09.0.0-

Fixed versions

7.0.29.0.0

Sources

CVE-2015-5162 · published · modified · JSON