tocsin

PyPI/osxcollector CVE-2018-10406: high 7.8, EPSS 0.85%

Yelp OSXCollector Improper Certificate Validation

Action: Upgrade osxcollector to 1.10 or later.

pip install osxcollector==1.10

Affected

introducedfixedlast affected
01.10-

Fixed versions

1.10

Sources

CVE-2018-10406 · published · modified · JSON