tocsin

PyPI/mechanize CVE-2021-32837: high 7.5, EPSS 28.87%

mechanize Regular Expression Denial of Service vulnerability

Action: Upgrade mechanize to 0.4.6 or later.

pip install mechanize==0.4.6

Affected

introducedfixedlast affected
00.4.6-

Fixed versions

0.4.6

Sources

CVE-2021-32837 · published · modified · JSON