PyPI/zenml CVE-2024-2260: medium 4.2, EPSS 0.44%
zenml Session Fixation vulnerability
Action: Upgrade zenml to 0.56.2 or later.
pip install zenml==0.56.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.56.2 | - |
Fixed versions
| 0.56.2 |
Sources
- osv: GHSA-g3r5-72hf-p7p2
- https://nvd.nist.gov/vuln/detail/CVE-2024-2260
- https://github.com/zenml-io/zenml/commit/68bcb3ba60cba9729c9713a49c39502d40fb945e
- https://github.com/pypa/advisory-database/tree/main/vulns/zenml/PYSEC-2024-254.yaml
- https://github.com/zenml-io/zenml
- https://huntr.com/bounties/2d0856ec-ed73-477a-8ea2-d5d4f15cf167
CVE-2024-2260 · published · modified · JSON