tocsin

PyPI/ansible CVE-2020-1733: medium 5, EPSS 0.40%

Ansible vulnerable to Exposure of Resource to Wrong Sphere and Insecure Temporary File

Action: Upgrade ansible to 2.7.17 or later.

pip install ansible==2.7.17
pip install ansible==2.8.11
pip install ansible==2.9.7

Affected

introducedfixedlast affected
02.7.17-
2.8.0a12.8.11-
2.9.0a12.9.7-

Fixed versions

2.7.172.8.112.9.7

Sources

CVE-2020-1733 · published · modified · JSON