tocsin

PyPI/moin CVE-2012-4404: medium 5.4, EPSS 2.11%

MoinMoin Improper Access Control

Action: Upgrade moin to 1.9.5 or later.

pip install moin==1.9.5

Affected

introducedfixedlast affected
1.91.9.5-

Fixed versions

1.9.5

Sources

CVE-2012-4404 · published · modified · JSON