tocsin

PyPI/apache-airflow CVE-2026-54183: medium 4.3, EPSS 0.42%

Apache Airflow Variables UI fails to mask sensitive values in deeply nested iterables

Action: Upgrade apache-airflow to 3.3.1 or later.

pip install apache-airflow==3.3.1

Affected

introducedfixedlast affected
03.3.1-

Fixed versions

3.3.1

Sources

CVE-2026-54183 · published · modified · JSON