tocsin

PyPI/keylime CVE-2023-3674: low 2.3, EPSS 0.21%

keylime fails to flag device as untrusted when signature does not validate

Action: Upgrade keylime to 7.2.5 or later.

pip install keylime==7.2.5

Affected

introducedfixedlast affected
07.2.5-

Fixed versions

7.2.5

Sources

CVE-2023-3674 · published · modified · JSON