tocsin

PyPI/apache-airflow CVE-2024-39877: high 8.8, EPSS 1.73%

Apache Airflow has DAG Author Code Execution possibility in airflow-scheduler

Action: Upgrade apache-airflow to 2.9.3 or later.

pip install apache-airflow==2.9.3

Affected

introducedfixedlast affected
2.4.02.9.3-

Fixed versions

2.9.3

Sources

CVE-2024-39877 · published · modified · JSON